Chrome39不支持github.com

Loongnix最近把Chrome52又改回了Chrome39,版本太低,
github.com明确提示不支持低版本:

github-not-support-chrome39.png

 
并且在创建新项目时,点击“HTTPS”按钮显示不出页面。
Firefox45没有这个问题。
希望还是升级到高版本的Chrome。
已邀请:

要回复问题请先登录注册