loongnix1.0更新出现依赖检查错误

Running transaction check
事务检查与依赖解决错误:
libgcc_s.so.1 被 pcre-8.35-7.fc21.loongson.mipsel 需要
libgcc_s.so.1(GCC_3.0) 被 pcre-8.35-7.fc21.loongson.mipsel 需要
libstdc++.so.6 被 pcre-8.35-7.fc21.loongson.mipsel 需要
libstdc++.so.6(CXXABI_1.3) 被 pcre-8.35-7.fc21.loongson.mipsel 需要
libstdc++.so.6(GLIBCXX_3.4) 被 pcre-8.35-7.fc21.loongson.mipsel 需要
libstdc++.so.6(GLIBCXX_3.4.9) 被 pcre-8.35-7.fc21.loongson.mipsel 需要
 您可以尝试执行:rpm -Va --nofiles --nodigest
您的事务已保存,请执行:
 yum load-transaction /tmp/yum_save_tx.2021-01-24.21-15.KsJmHx.yumtx 重新执行
已邀请:

wlxn

赞同来自: dxllyct

真的没人碰到过吗?顶上去

DaDou13 - 普通用户

赞同来自:

使用没什么问题的话就忽略吧,下回更新应该就好了。
另外这个网站的流量,就算不顶,也不会沉。发广告的也很久不见了。

hankinsea - Archlinux user

赞同来自:

看系统里依赖是全的,安装pcre的编制 dnf build-dep pcre
然后rpmbuild 编译pcre

hankinsea - Archlinux user

赞同来自:

看系统里依赖是全的,安装pcre的编制 dnf build-dep pcre
然后rpmbuild 编译pcre

要回复问题请先登录注册