有没有给龙芯2F一体机顺利安装上最新版OpenBSD的同学?

目前能够一直支持2F的系统也就OpenBSD了,Debian8已经进入archive了。
OpenBSD6.7我试过给2F小本可以安装,给一体机安装时候提示不支持这个型号。
我在本论坛里搜到了有人编译了新版本的pmon刷了之后也还是不行。
有人成功过吗?我手里型号9002、9003都有,估计OpenBSD开发者手里已经没有了
已邀请:

xmzgtx - 80 后IT男

赞同来自:

一开始只是为了给8089D装一个最新的系统接触OpenBSD的,后来发现这个系统挺不错,简单、稳定。希望能够支持3A系列吧,新出的灵珑2.0应该有希望。

要回复问题请先登录注册