(20170530)关于loongnix系统最新的更新的疑问

这几天更新loongnix系统的时候,发现要安装chrome39、qt3、yozo-office、qt-creator等包。查看依赖关系发现是被“loongson-themes-1.0-6.fc21.loongson.noarch”这个包所依赖的。
我后来是卸载了loongson-themes这个包后安装的更新,loongson-themes依赖的包就安装了yozo-office。
也许是为了给用户提供更好的体验,才设置这样的依赖。但是我不明白为什么要安装chrome39、qt3,明明已经有更新的chromium(52.0.2743.116)和qt-5.6.0了。
而在龙芯社区的网站上,有关loongnix系统的“发行说明”里没有找到最新的更新的说明。目前最新的说明还是20170430版本的。
 
已邀请:

wanghonghu

赞同来自:

您好,0530版本的Loongnix还没有正式发布,所以还没有相应的更新说明,正式的说明会在系统正式发布时更新
临时更新的一些包是因为有不少的用户反馈有这样的需求,比如更新不彻底等
chrome39、52并存的问题,是因为目前39的用户体验更好,用不少的用户需要使用这个版本
Qt4和Qt5并存的问题,也是基于用户的需求来的,有的应用基于Qt4、有的基于Qt5,这并不矛盾
 
感谢您百忙之中提出问题
如果有使用过程中的任何问题,都请反馈给我们
 
 

要回复问题请先登录注册