龙芯3B1500平台,源码安装nodejs过程中失败问题

你好,我在龙芯3B1500,安装已经移植成功的Nodejs-4.3.1 ,完全按照社区步骤走的.

Firefox_Screenshot_2017-05-28T05-06-20.154Z_.png

Firefox_Screenshot_2017-05-28T05-11-22.123Z_.png


机器上gcc版本4.8.3 ,python版本2.6.4
./configure也正常
但是,在编译到一半的时候老是报错.

1101469324_(copy).jpg


求解,是不是有些地方没有考虑到,还是Nodejs-4.3.1不支持龙芯3B1500?
已邀请:

RayWang

赞同来自: yunzhenhuan

看编译信息,你的系统应该是32位的,编译出的二进制为32位的?教程里写的是针对64位系统,前面修改mips64el的部分可以不用修改,最好使用loongnix(fc21),直接做64位的移植。

yunzhenhuan

赞同来自:

不修改mips64el试了试,还是报一模一样的错,看来只能用使用loongnix(fc21)试一试了.

要回复问题请先登录注册