lemote的安装后kernel-headers最后版本和kernel-core不一样

成功在我的3A3000上安装了lemote的Fedora28_for_loongson-MATE-Live-5.iso,  但发现yum list出来的kernel-headers版本比kernel-core低,已经安装的kernel-core 是5.4.3-1.fc28.lemote,想要安装相应的kernel-headers, 但kernel-headers  最后版本是4.19.86-2.fc28.lemote.1。 尝试了 yum clean all; yum makecache。 有哪位同鞋知道怎么弄吗?
这是kernel-headers的截图:

截图1.jpg


这是kernel-core的截图:

截图2.jpg


 
已邀请:

prcups - 非专业生草机~

赞同来自:

header版本和core版本本来好像就可以不一样(也许是官方没放进源里面吧

要回复问题请先登录注册