ambri 安装大数据集群问题--关于_posixsubprocess.so没有龙芯版的

各位大侠,谁搞过这个,我在安装ambri 2.7.3时,发现agent程序中有.so的文件,官方只提供了x86_64的,没有mips64,导致发生以下错误
Command start time 2019-11-11 19:23:38
/var/lib/ambari-agent/tmp/ambari_commons/subprocess32.py:156: RuntimeWarning: The _posixsubprocess module is not being used. Could not import it from ambari_commons.libs.mips64 Child process reliability may suffer if your program uses threads.
"program uses threads.", RuntimeWarning)
Error: No matching Packages to list
Error: No matching Packages to list
Desired version (2.7.3.0) of ambari-agent package is not available.

这个哪位大佬有经验,请指点一二,想必得有其源码在龙芯上重新编译才行。
已邀请:

要回复问题请先登录注册