loongnix安装gnome失败。

直接安装。
sudo yum group install gnome
报:软件缺失。
Screenshot-lio@localhost:-home-lio.png

加上--skip-broken跳过破损的依赖
报:软件冲突。
Screenshot-lio@localhost:-home-lio-1.png

需要再跳过qemu软件包。
sudo yum groupinstall gnome --skip-broken --exclude=qemu
最后,安装完成后。不能启动。
已邀请:

cyberhero

赞同来自:

好像只有xfce能用。
debian 10可以用gnome和cinomium

loongson_os

赞同来自:

1、若存在安装依赖,请在安装前先yum update,再进行软件包安装。
2、建议安装loongnix较新的操作系统发布版本。详情请见http://www.loongnix.org/index.php/Loongnix
 

要回复问题请先登录注册