qt5的qtwebkit怎么还是不能用?

嗯,终于学会了专业有能耐的标题……
算了……说正经的吧:
 
我想问的是 qt5 的 qtwebkit 为啥还不支持 mips64el 的 JIT ?修改补充:指版本 5.212.0 alpha2 ,这是最新版了吧?
debian 的 master 反正现在还需要关闭 JIT 。
现在 mips64el 的 JIT 支持,到底是个什么情况了?
chromium 的 JIT 应该已经支持了吧?
webkit 的各个分支,现在到底是什么状况?
还有哪个版本支持 mips64el 的 JIT ?
除了 webkit 各系列,现在其他浏览器核心啥样了?呃,好像眼前的,也就只有 firefox 的内核了吧?
我对 webkit 现在的状况有点晕,到底谁是谁的分支,他们互相之间都有多少代码层面的交流?
已邀请:

flygoatfree

赞同来自:

https://groups.google.com/forum/m/#!topic/v8-dev/oXkv5OVCXyc
 
别说了,MIPS差点被踢出V8 JIT了。
匿名用户

匿名用户

赞同来自:

为什么不能发起问题?

cyberhero

赞同来自:

前段時間deepin龍芯版的libqtwebkit4好像出問題了,導致很多軟件段錯誤,現在修復了。
loongnix好像有的軟件不能用,不知道是否跟這個有關。

要回复问题请先登录注册