loongnix怎样禁用远程登录服务?

出于安全考虑,不想在桌面机器上启用ssh服务。如何解决?
已邀请:

loongnix

赞同来自:

启动终端,切换到root用户:
# systemctl disable sshd.service

验证命令是否生效,需要重启机器:
$ ssh localhost
不能登录,则禁用服务生效。
本方法适用于:loongnix、中标7.0。

要回复问题请先登录注册