Fedora21更新ligbo失败?

Fedora21-20161130上执行yum update,发现有不少更新包,有kernel、mesa、gtk2、marco等。
现在这些包都能够正确升级。但是有一个libgo包,提示有错误的依赖关系,无法正常升级:
依赖解析错误:

软件包:libgo-devel-4.9.3-5.fc21.loongson.5.mips64el (@fedora)
需要:libgo = 4.9.3-5.fc21.loongson.5
正在删除: libgo-4.9.3-5.fc21.loongson.5.mips64el (@fedora)
libgo = 4.9.3-5.fc21.loongson.5
更新,由: libgo-5.2.0-5.fc21.loongson.1.mips64el (fedora)
libgo = 5.2.0-5.fc21.loongson.1
可用: libgo-4.9.3-3.fc21.loongson.3.mips64el (fedora)
libgo = 4.9.3-3.fc21.loongson.3
可用: libgo-4.9.3-4.fc21.loongson.4.mips64el (fedora)
libgo = 4.9.3-4.fc21.loongson.4软件包:gcc-go-4.9.3-5.fc21.loongson.5.mips64el (@fedora)
需要:libgo = 4.9.3-5.fc21.loongson.5
正在删除: libgo-4.9.3-5.fc21.loongson.5.mips64el (@fedora)
libgo = 4.9.3-5.fc21.loongson.5
更新,由: libgo-5.2.0-5.fc21.loongson.1.mips64el (fedora)
libgo = 5.2.0-5.fc21.loongson.1
可用: libgo-4.9.3-3.fc21.loongson.3.mips64el (fedora)
libgo = 4.9.3-3.fc21.loongson.3
可用: libgo-4.9.3-4.fc21.loongson.4.mips64el (fedora)
libgo = 4.9.3-4.fc21.loongson.4
看源上这个包已经很古老了:
lftp ftp.loongnix.org:/os/loongnix/1.0/os/Updates> 
12M 2016-09-23 09:52 libgo-5.2.0-5.fc21.loongson.1.mips64el.rpm
请问这个问题怎么解决?
已邀请:

要回复问题请先登录注册