MSI-X的支持

请问下,MSI-X在龙芯的哪些内核版本里有稳定的支持?3.10?2.6.32?4.4?

我看到Linux内核是大概在2.6.3X之后的支持就稳定了,但是我之前的印象是龙芯2.6.32版本的MSI-X支持并不稳定,好像没有使用的情况。
已邀请:

lixuefeng

赞同来自: loongnix WANYWHN loongson_G

目前龙芯平台对应的内核,在官方对外发布的版本上还没有稳定的对msi中断的支持。
某些定制版本有支持,但是还没有合并到对外发布的代码树上。

要回复问题请先登录注册