请问如何在deepin龙芯版下安装eclipse和chromium

chromium下载了官方社区的源码,但是安装依赖库的时候发现都不一样,不知道该怎么重新编译,eclipse则连源码都找不到,请问这该怎么解决呢,谢谢了
已邀请:

Clark_Wang - 80后IT男

赞同来自: start0878

chromium目前只有基于fedora的rpm包,deepin下需要重新编译适配;
你可以用alien工具进行rpm转换成deb包先试试,
 
sudo apt-get install alien
alien chromium-xxx.rpm
xxx.deb generated

要回复问题请先登录注册