龙芯3A现在支持QtWebEngine吗?

我在龙芯3A的中标麒麟7.1上编译Qt.5.6.3,能够编译Qt基本库以及QtCreator,但是始终不能编译成功QtWebEngine,不知有没有高人指点一下,需要怎么配置才能编译成功
已邀请:

jiangtao9999

赞同来自:

印象里我之前编译失败了,这东西自带了一套 java 还是什么的解释器,但是本身是借 chrome 的,chrome 的这套东西不支持 mips64el 。

caohuixiong

赞同来自:

在loongnix上可以使用QtWebengine,编译正常。Qt自带的浏览器例子可以正常运行,我编译的是5.6.0和5.6.2。

caohuixiong

赞同来自:

编译应该可以正常编译,只不过运行不正确,需要修改webengine中的pagesize相关的东西,webengine内部默认的是4K页,龙芯使用的是16K页

要回复问题请先登录注册