龙芯 打算支持Mono5.4吗?

微软开源了net core2.0 Mono也至于它重构了,支持最新的.net standard2.0
 

TIM截图20171130090935.jpg

 
https://blogs.msdn.microsoft.com/dotnet/2017/08/14/announcing-net-standard-2-0/
 
我看到loongnix的源上有Mono4.0.5的包,有升级到5.4的打算吗?
已邀请:

DaDou13 - 普通用户

赞同来自: zzz19760225

(普通用户,非官方)目前的loongnix是基于fedora21开发的,相关的依赖都比较旧了,当前升级到mono5.4可能会遇到不容易解决的依赖问题。而且软件不一定是越新越好,最适合自己的才是最好的(喜欢折腾的除外)。

要回复问题请先登录注册