ls232核交叉编译器支持 ubuntu 17 或 ubuntu 16吗

注意事项上说:
目前所有的交叉编译器均运行在x86_64位系统上,32位x86系统暂不支持。
运行交叉编译的操作系统为RHEL/centos-6系列,ubuntu-13/14/15等,某些linux发行版无法运行,请自行切换操作系统。

我选的是32位的处理器, ubuntu-13/14/15这几个版本网上很不好找,官方最新的16和17。
请问ls232核交叉编译器可以支持16或17吗?
已邀请:

xen0n

赞同来自: zzz19760225 loongnix

你先运行一下不就知道了。。。正常依赖也就是 glibc 版本,这个系统版本比应用要求的低的话,应用不能启动,否则都 OK 的

要回复问题请先登录注册